Why aren't the Revit 2013 deployment custom Revit.ini settings used when installed to the client workstation?

This is from Autodesk Wiki

http://wikihelp.autodesk.com/Revit/enu/2013/Help/00005-More_Inf0/0138-Installa138/0140-Revit_In140/0157-Revit_In157/0168-Why_aren168

Check the user's permissions. When a deployment is created with an imported custom Revit.ini, permissions that prevent the install from being able to copy from the network resource can stop the custom settings from being installed. For instance, if the current user on the client machine is not a domain account, there can be authentication issues that prevent the file from copying. This will be most common when the client or server are not on the same domain, or when one is part of a workgroup and the other is part of a domain..

I think that is not the correct answer.

here is why it does not work

The problem seems to be a bug in the Installer. The MST file that is generated has a bug. x64\AdminImage\CustomSettings\\GBBN Revit Arch 2013 x64_Revit.ini Notice the double backslash \\ in front of the custom INI file.


The log shows Property(S): REVITINIDEPLOY = \\netapp1\projects1\ACADarch\LocalSupport\Install\RevitArch2013\x64\AdminImage\CustomSettings\\GBBN Revit Arch 2013 x64_Revit.ini
notice again the double backslash Property(S): CONFIG_FOLDER_VIEW_UPDATE = IES Content,C:\AcadUSERCUSTOM\Acadarch\Revit\Revit2013\IES\;Library Content,<>;Template Content,<>;Family Templates,<>;Project Path,C:\RevitLocal; So the MST is refering to the Revit.ini file for information and it cannot find the info due to the error
hope this helps

The solution is probably to work with the inifile.xml editing till they fix this

Nauman Mysorewala

http://www.pctroubleshooters.com

http://bimologist.cadbazaar.com

 

Autodesk Revit 2011 Screen Jump Fix

I have some users reporting that their Revit 2011 screen Jumps, i.e. the options bar grows when you select an object and if you have "Press & Drag" enabled the object moves. This problem started in the Previous releases and affect 2011 releases as well. We have noticed it mainly with people who have Multi Monitor setups and move their Project Browser window to the other screen.

Traditional fixes are:
-Disable Press & Drag
-Delete the Ui.dat
-Delete the User Registry Keys

Autodesk has a Solution on their Website titled: Revit Options bar duplicates or moves objects when selected

The issue with the above method is that My solution is simple. Please use this at your own risk as it involves modifying registry and use all the other precautions that go with it. I have nailed it down to a specific registry entry, but I want to be on the safe side and delete the whole tree to avoid recurrence and I have not tested fully that this is the one key that affects it. The Key is the ProjectBrowser [HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit Architecture 2011\Components\Panels] ProjectBrowser. Delete this one and your are all set. Basically where Autodesk is saying in their solution to Dock and Undock the Project Browser , it is resetting this registry key. For some reason (I think Multimonitor) the 3rd number keeps incrementing by 1 , what triggers it I do not know.

"T,0,10,0,0.166667,180,2158,67,465,714,Y" ,

in my users case it is up to 10. Everytime the user closes Revit the counter goes up. Once it hits >5 this Screen Jump issue will start.

Okay enough of the Technical info.

Here is the fix. I told you to delete the ProjectBrowser key under  [HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit Architecture 2011\Components\Panels].  I would recommend that you delete the whole Panel

 Here is the Registry File that does that for you. Just download and Run it and hope it fixes your issue. If not then follow Autodesk advice on their website

 Download the Revit 2011 Family Registry fix

Autodesk Revit Architecture 2011 Jumpy Screen Fix.reg 

Autodesk Revit MEP 2011 Jumpy Screen Fix.reg

Autodesk Revit Structure 2011 Jumpy Screen Fix.reg

 

 

Nauman Mysorewala

http://www.pctroubleshooters.com

Navisworks Manage 2011 and CADDUCT / Map solids frustrations

I have been assigned to work on a fit-out project that was coordinated in Navisworks during Core/Shell Construction Phase by the CM. We are in the process of infilling the core and shell on some floors that were left out from the original scope.
So the parameters for my project are

1. Existing (well it is in construction still) Hospital Core and Shell.
2. Major trades have 3D DWG data which was used to coordinate the project during the Core and Shell and few floors that were fitted out.
3. Coordination was done during the construction phase by the CM
4. On the new project as Architects we hold contracts for other diciplines and are responsible for coordinating new and existing work during design phase.

The biggest difference in the original project is the 3D coordination during design phase. Not all partners are using Revit, so we are using Navisworks Manage 2011 to coordinate. This proved to be somewhat challenging as first we could not open any CADDuct solids since they needed an enabler. Earlier (6/14/10) map-software has not released a new enabler to work with 2011. and even after that, with the new download, it refused to work. Or it tried to work and Navisworks would take hours to open a 2mb 3d dwg file. (They have updated the enabler to 9/2010 date, but I am not sure if that works without the work around below. I did not install it as I do not want to break what works)

So now to the error and how to fix it.

Missing object enabler for application Maps_Solids|Product Desc: CadDuct Solids |Company: Micro Application Packages Ltd |WEB Address: www.cadduct.com

I am using Navisworks 2011 (2010 is same fix) on a Windows 7 64 bit.
The new installer would not install the Navisworks enabler correctly. It would copy the files to the correct folder (MapCadduct18x64.dbx, MapsComW18x64.dll) but does not add the necessary Registry Entries.
Step 1:
Download and install the enabler from the website at: CADmep+ & CADduct Object Enabler
Step 2:
Make sure the two files (MapCadduct18x64.dbx, MapsComW18x64.dll) are in the folder C:\Program Files\Autodesk\Navisworks Manage 2011\lcdbx2011. If you are using a DWF File Reader version other than 2011, then you need to have these files in the appropriate lcdbx20xx folder.

Step 3.
Add these registry files, this registry file takes care of 2010 and 2011. If you are using a 2009 reader then you need to change it to 17 and use the 17 dbx files.
CADDuct Navis 2011 Objectdbx 18-181 fix.reg

Reload Navisworks and set the correct File Readers>DWG/DXF>DWG Loader Version to 2011.
Delete the old NWC files and reload your files. Check the scene statistics and enjoy.

Nauman Mysorewala

http://www.pctroubleshooters.com

:: Next >>